<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Automechanika Birmingham launches new website - Tyre Trade News</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="keywords" content="tyre industry news" />
<meta name="description" content="A well balanced format of current tyre industry news, product reviews, company profiles from around the world and an industry leading classified section." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.tyretradenews.co.uk/news/automechanika-birmingham-launches-new-website" />
<meta name="geo.region" content="Buckinghamshire" />
<meta name="geo.position" content="51.875763,-0.9231462" />
<meta name="ICBM" content="51.875763,-0.9231462" />
<meta name="geo.placename" content="Tyre Trade News" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier" content="https://www.tyretradenews.co.uk/news/automechanika-birmingham-launches-new-website" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="Tyre Trade News" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="Tyre Trade News" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.tyretradenews.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2017 Tyre Trade News." />
<meta name="dcterms.Title" content="Automechanika Birmingham launches new website" />
<meta name="dcterms.Subject" content="tyre industry news" />
<meta name="dcterms.Contributor" content="Tyre Trade News" />
<meta name="dcterms.Date" content="2017-10-20" />
<meta name="dcterms.Description" content="A well balanced format of current tyre industry news, product reviews, company profiles from around the world and an industry leading classified section." />

<!-- Facebook OpenGraph -->

<meta property="fb:profile_id" content="107368159468128" />
<meta property="og:type" content="website" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.tyretradenews.co.uk/news/automechanika-birmingham-launches-new-website" />
<meta property="og:title" content="Automechanika Birmingham launches new website - Tyre Trade News" />
<meta property="og:description" content="A well balanced format of current tyre industry news, product reviews, company profiles from around the world and an industry leading classified section." />
<meta property="og:site_name" content="Tyre Trade News" />
<meta property="og:see_also" content="https://twitter.com/tyretradenews1" />
<meta property="og:see_also" content="https://www.facebook.com/tyretradenews.co.uk" />
<meta property="og:see_also" content="https://www.linkedin.com/company/11176705" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@tyretradenews1" />
<meta name="twitter:title" content="Automechanika Birmingham launches new website - Tyre Trade News" />
<meta name="twitter:description" content="A well balanced format of current tyre industry news, product reviews, company profiles from around the world and an industry leading classified section." />


<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->

<meta name="google-site-verification" content="yyh1505Nj0VGdFu7CXlMEzw4QpxbejTFBvVkIkHY3Hs" />

<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Tyre Trade News",
    "url": "https://www.tyretradenews.co.uk",
    "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
    "telephone": "+441296655833",
    "email": "&#116;&#121;&#114;&#101;&#115;&#64;&#116;&#121;&#114;&#101;&#116;&#114;&#97;&#100;&#101;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#46;&#117;&#107;",
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "9, Townsend",
        "addressLocality": "Quainton",
        "addressRegion": "Buckinghamshire",
        "postalCode": "HP22 4BB",
        "addressCountry": "United Kingdom" 
    },
    "location": {
        "@type": "Place",
        "name": "Tyre Trade News",
        "hasMap": "http://maps.google.com/maps?q=Tyre+Trade+News%2C+9%2C+Townsend%2C+Quainton%2C+Buckinghamshire+HP22+4BB%2C+United+Kingdom",
        "telephone": "+441296655833",
        "url": "https://www.tyretradenews.co.uk",
        "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
        "geo": {
            "@type": "GeoCoordinates",
            "latitude": "51.875763",
            "longitude": "-0.9231462" 
        },
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "9, Townsend",
            "addressLocality": "Quainton",
            "addressRegion": "Buckinghamshire",
            "postalCode": "HP22 4BB",
            "addressCountry": "United Kingdom" 
        } 
    },
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+1296655833",
            "contactType": "customer support" 
        }
    ] 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Tyre Trade News",
    "description": "A well balanced format of current tyre industry news, product reviews, company profiles from around the world and an industry leading classified section.",
    "url": "https://www.tyretradenews.co.uk/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": ["https://www.tyretradenews.co.uk/search?s={search_term_string}"],
        "query-input": "required name=search_term_string" 
    },
    "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Tyre Trade News",
        "url": "https://www.tyretradenews.co.uk",
        "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
        "telephone": "+441296655833",
        "email": "&#116;&#121;&#114;&#101;&#115;&#64;&#116;&#121;&#114;&#101;&#116;&#114;&#97;&#100;&#101;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#46;&#117;&#107;",
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "9, Townsend",
            "addressLocality": "Quainton",
            "addressRegion": "Buckinghamshire",
            "postalCode": "HP22 4BB",
            "addressCountry": "United Kingdom" 
        },
        "location": {
            "@type": "Place",
            "name": "Tyre Trade News",
            "hasMap": "http://maps.google.com/maps?q=Tyre+Trade+News%2C+9%2C+Townsend%2C+Quainton%2C+Buckinghamshire+HP22+4BB%2C+United+Kingdom",
            "telephone": "+441296655833",
            "url": "https://www.tyretradenews.co.uk",
            "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
            "geo": {
                "@type": "GeoCoordinates",
                "latitude": "51.875763",
                "longitude": "-0.9231462" 
            },
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "9, Townsend",
                "addressLocality": "Quainton",
                "addressRegion": "Buckinghamshire",
                "postalCode": "HP22 4BB",
                "addressCountry": "United Kingdom" 
            } 
        },
        "contactPoint": [
            {
                "@type": "ContactPoint",
                "telephone": "+1296655833",
                "contactType": "customer support" 
            }
        ] 
    },
    "author": {
        "@type": "Corporation",
        "name": "Tyre Trade News",
        "url": "https://www.tyretradenews.co.uk",
        "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
        "telephone": "+441296655833",
        "email": "&#116;&#121;&#114;&#101;&#115;&#64;&#116;&#121;&#114;&#101;&#116;&#114;&#97;&#100;&#101;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#46;&#117;&#107;",
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "9, Townsend",
            "addressLocality": "Quainton",
            "addressRegion": "Buckinghamshire",
            "postalCode": "HP22 4BB",
            "addressCountry": "United Kingdom" 
        },
        "location": {
            "@type": "Place",
            "name": "Tyre Trade News",
            "hasMap": "http://maps.google.com/maps?q=Tyre+Trade+News%2C+9%2C+Townsend%2C+Quainton%2C+Buckinghamshire+HP22+4BB%2C+United+Kingdom",
            "telephone": "+441296655833",
            "url": "https://www.tyretradenews.co.uk",
            "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
            "geo": {
                "@type": "GeoCoordinates",
                "latitude": "51.875763",
                "longitude": "-0.9231462" 
            },
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "9, Townsend",
                "addressLocality": "Quainton",
                "addressRegion": "Buckinghamshire",
                "postalCode": "HP22 4BB",
                "addressCountry": "United Kingdom" 
            } 
        },
        "contactPoint": [
            {
                "@type": "ContactPoint",
                "telephone": "+1296655833",
                "contactType": "customer support" 
            }
        ] 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Tyre Trade News",
    "hasMap": "http://maps.google.com/maps?q=Tyre+Trade+News%2C+9%2C+Townsend%2C+Quainton%2C+Buckinghamshire+HP22+4BB%2C+United+Kingdom",
    "telephone": "+441296655833",
    "url": "https://www.tyretradenews.co.uk",
    "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "51.875763",
        "longitude": "-0.9231462" 
    },
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "9, Townsend",
        "addressLocality": "Quainton",
        "addressRegion": "Buckinghamshire",
        "postalCode": "HP22 4BB",
        "addressCountry": "United Kingdom" 
    } 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.tyretradenews.co.uk/",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.tyretradenews.co.uk/news",
                "name": "News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.tyretradenews.co.uk/news/automechanika-birmingham-launches-new-website",
                "name": "Automechanika Birmingham launches new website" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->


<!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33335434-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END SEOmatic rendered SEO Meta -->

    <!-- favicon icon -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link href="https://fonts.googleapis.com/css?family=Merriweather|Open+Sans:400,400i,600,700" rel="stylesheet">
            <link rel="stylesheet" href="/dist/ttn.min.css">
    
    <!-- HTML5 shim and Respond.js IE9 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
    <script src="/js/respond.js"></script>
    <![endif]-->
</head>

<body>

<nav class="navbar main-menu navbar-default">
    <div class="container">
        <div class="menu-content">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-navbar">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand" href="/"><img src="/img/ttn-logo.png" alt="Tyre Trade News"></a>
            </div>


            <div class="collapse navbar-collapse" id="bs-navbar">
                <ul id="mainNav" class="nav navbar-nav text-uppercase">
                    <li class="selected first"><a href="https://www.tyretradenews.co.uk/" title="Home">Home</a></li>
                    <li class="has-children"><a href="https://www.tyretradenews.co.uk/news" title="News">News</a>
                        <ul class="sub-menu">
                                                                                                                                <li>
                                        <a href="https://www.tyretradenews.co.uk/news/category/general" title="General">General</a>
                                    </li>
                                                                                    </ul>
                    </li>
                    <li><a href="https://www.tyretradenews.co.uk/contact" title="Contact">Contact</a></li>
                    <li><a href="https://www.tyretradenews.co.uk/business-sales" title="Business Sales">Business Sales</a></li>
                    <li><a href="https://www.tyretradenews.co.uk/situations-vacant" title="Situations Vacant">Situations Vacant</a></li>
                    <li><a href="https://www.tyretradenews.co.uk/editorial" title="Editorial">Editorial</a></li>
                    <li><a href="https://www.tyretradenews.co.uk/advertise" title="Advertise">Advertise</a></li>
                </ul>

                <div class="i_con">
                    <a href="https://twitter.com/tyretradenews1"><i class="active fa fa-twitter"></i></a>
                    <a href="https://www.facebook.com/tyretradenews.co.uk"><i class="fa fa-facebook"></i></a>
                    <a href="https://www.linkedin.com/company/11176705"><i class="fa fa-linkedin"></i></a>
                    <div class="top-search">
                        <a href="#"><i class="fa fa-search"></i></a>
                    </div>
                </div>

            </div>
            <!-- /.navbar-collapse -->

                        <div class="show-search">
                <form role="search" method="get" id="searchform" action="https://www.tyretradenews.co.uk/search">
                    <div>
                        <input type="text" placeholder="Search and hit enter..." name="s" id="s" value="">
                    </div>
                </form>
            </div>
        </div>
    </div>
    <!-- /.container-fluid -->
</nav>


<!--main content start-->
<div class="main-content">
    <div class="container">
        <div class="row">
            <div class="col-md-8">
        <article class="post">
                        
            <div class="post-content">
                <header class="entry-header text-center text-uppercase">
                    <h6>
                                                <a href="https://www.tyretradenews.co.uk/news/category/general">General</a>                                            </h6>
                    <h1 class="entry-title">Automechanika Birmingham launches new website</h1>
                </header>

                <div class="entry-content">
                                    <p>Automechanika Birmingham has launched a new website to showcase the UK’s leading exhibition for the automotive aftermarket and vehicle production sector.</p>
<p>The new website hosts dedicated information for professionals from the aftermarket and vehicle production sector, using a new navigational layout and design. Utilising colour coded menus; the website is designed to help users find information most suited to their needs. A green menu delivers information for vehicle production and a blue menu for the aftermarket, while the red menu offers an overview of the entire exhibition.</p>
<p>The new website announces developments for the 2018 event, including a wide-ranging seminar programme covering key industry issues, a newly introduced facilitated meetings programme, improved zones and several networking events for key players of the industry.</p>
<p>“As the event has established itself as the most important meeting place for the automotive industry, we are delighted to launch a new website which reflects the latest event information for suppliers and senior professionals from the automotive aftermarket and vehicle production sectors. With our plans for the 2018 event creating many more opportunities for both exhibitors and visitors, we recognise that a new website is the best vehicle to deliver information to the industry,” commented Simon Albert, Event Director.</p>
<p>“In addition to the diversity of exhibitors already booked for 2018, the exhibition is set to offer increased value for exhibiting companies, tailored to vehicle production, the aftermarket and workshops,” continued Albert, ‘and with so much going on, we recommend that everyone in the market uses the new website to learn about the business opportunities the exhibition can offer them!”</p>
<p>The organisers will be revealing new features, events and networking opportunities on the website in the coming weeks as developments progress for 2018. Head to the new website <a href="http://www.automechanika-birmingham.com/">www.automechanika-birmingham.com</a> for more information about the event.</p>
<p>From 5<sup>th</sup>-7<sup>th</sup> June 2018, Automechanika Birmingham, the focused automotive industry’s event, will take place at the NEC Birmingham. With over 300 exhibitors booked for 2018 and 85% of 2017 visitors intending to return to the exhibition, the 2018 event is already shaping up to be another success.<br /></p>
<p>To book a stand, contact <a href="mailto:info@automechanika-birmingham.co.uk">info@automechanika-birmingham.co.uk</a> or for more information, go to <a href="http://www.automechanika-birmingham.com/">www.automechanika-birmingham.com</a></p>
<p> 
  </p>
<p> 
</p>
      
                        </div>

                <div class="social-share">
                    <span class="social-share-title pull-left text-capitalize">On 20th October 2017</span>
                    <ul class="text-center pull-right">
                        <li>Share: </li>
                        <li><a class="s-facebook" href="https://facebook.com/sharer/sharer.php?u=https://www.tyretradenews.co.uk/news/automechanika-birmingham-launches-new-website" target="_blank"><i class="fa fa-facebook"></i></a></li>
                        <li><a class="s-twitter" href="https://twitter.com/intent/tweet/?text=Automechanika Birmingham launches new website&amp;url=https://www.tyretradenews.co.uk/news/automechanika-birmingham-launches-new-website" target="_blank"><i class="fa fa-twitter"></i></a></li>
                        <li><a class="s-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tyretradenews.co.uk/news/automechanika-birmingham-launches-new-website&amp;title=Automechanika Birmingham launches new website&amp;summary=Automechanika Birmingham launches new website&amp;source=https://www.tyretradenews.co.uk/news/automechanika-birmingham-launches-new-website" target="_blank"><i class="fa fa-linkedin"></i></a></li>
                    </ul>
                </div>
            </div>
        </article>

                <div class="leave-comment"><!--leave comment-->
            <h4>Leave a reply</h4>
            
            <div id="disqus_thread"></div>
            <script>
            /**
            *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
            *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
            */
            
            var disqus_config = function () {
                this.page.url = "https://www.tyretradenews.co.uk/news/automechanika-birmingham-launches-new-website";  // Replace PAGE_URL with your page's canonical URL variable
                this.page.identifier = "1038"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
            };
            
            (function() { // DON'T EDIT BELOW THIS LINE
                var d = document, s = d.createElement('script');
                s.src = 'https://tyre-trade-news.disqus.com/embed.js';
                s.setAttribute('data-timestamp', +new Date());
                (d.head || d.body).appendChild(s);
            })();
            </script>
            <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        </div><!--end leave comment-->
            </div>

    <div class="col-md-4">
    <div class="primary-sidebar">
        <aside class="widget news-letter text-center">
            <h3 class="widget-title text-uppercase text-center">Latest Issue</h3>

            <p>
                <a href="http://www.tyretradenews.co.uk/digital/" class="navbar">
                                                                                            <img src="/imager/www_tyretradenews_co_uk/latest-cover_1df1ed0e6437e2f725915d3612afea92.jpg" width="250" border="0" vspace="0" alt="Magazine contents" />
                                    </a>
            </p>
            <div class="btn-continue-reading text-center text-uppercase">
                <a href="http://flickread.com/edition/tyre-trade-news/" class="more-link">View Back Issues</a>
            </div>
        </aside>
        <aside class="widget news-letter text-center">
            <h3 class="widget-title text-uppercase text-center">E-Newsletter</h3>

            <div class="createsend-button" style="height:27px;display:inline-block;" data-listid="r/BC/891/7AD/5A8817EBDFB89BF6">
            </div><script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=3'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script>

        </aside>
                        <aside class="widget pos-padding">
            <h3 class="widget-title text-uppercase text-center">Recent Posts</h3>
            
                                            <div class="thumb-latest-posts">
                    <div class="media">
                        <div class="media-left">
                                                    </div>
                        <div class="p-content">
                            <a href="https://www.tyretradenews.co.uk/news/automechanika-birmingham-launches-new-website" class="text-uppercase">Automechanika Birmingham launches new website</a>
                            <span class="p-date">October 20, 2017</span>
                        </div>
                    </div>
                </div>
                                            <div class="thumb-latest-posts">
                    <div class="media">
                        <div class="media-left">
                                                                                            <a href="https://www.tyretradenews.co.uk/news/yokohama-at-rally-gb" class="popular-img">
                                    <img src="/imager/assets/news/heros/1035/JJ-Rally_HR-Large_d71dd70a1a4e9af9eb36f7090bc2f898.jpg" alt="Jj Rally Hr Large">
                                    <div class="p-overlay"></div>
                                </a>
                                                    </div>
                        <div class="p-content">
                            <a href="https://www.tyretradenews.co.uk/news/yokohama-at-rally-gb" class="text-uppercase">Yokohama at Rally GB</a>
                            <span class="p-date">October 20, 2017</span>
                        </div>
                    </div>
                </div>
                    </aside>
        
        <aside class="widget border pos-padding">
            <h3 class="widget-title text-uppercase text-center">Categories</h3>
            <ul>
                                                                <li>
                        <a href="https://www.tyretradenews.co.uk/news/category/general">General</a>
                        <span class="post-count pull-right"> (253)</span>
                    </li>
                                        </ul>
        </aside>
    </div>
</div>
    <div class="advert">
    <p class="advert-heading">Advertisement</p>
    <p>
                                                    <a href="http://www.eptyres.com/" onclick="_gaq.push(['_trackEvent', 'Advertisement Links', 'Click EP Tyres', this.href]);" target="_blank">
            <img src="/assets/banners/ep_tyres_advert_29_01_16.jpg" alt="EP Tyres">
        </a>
    </p>
    <p><a href="https://www.tyretradenews.co.uk/advertise">Want to advertise here?</a></p>
</div>
        </div>
    </div>
</div>
<!-- end main content-->

<!--footer start-->
<div id="footer">
    
</div>

<footer class="footer-widget-section">
    <div class="container">
        <div class="row">
            <div class="col-md-4">
                <aside class="footer-widget">
                    <div class="about-img"><img src="/img/ttn-logo-white.png" alt="Tyre Trade News"></div>
                    <div class="about-content">                    </div>
                    <div class="address">
                        <h4 class="text-uppercase">Contact Us</h4>

                        <p>Technique Publishing Co Ltd<br>
                            9, Townsend, Quainton<br>
                            Bucks HP22 4BB<br>
                            United Kingdom
                        </p>

                        <p>Phone: 00 44 (0)1296 655 833</p>

                        <p>tyres@tyretradenews.co.uk</p>
                    </div>
                </aside>
            </div>

            <div class="col-md-4">
                <aside class="footer-widget">
                    <h3 class="widget-title text-uppercase">Associations</h3>

                    <img src="/img/tra.gif" alt="Tyre Recovery Association" class="association-logo" />
                    <img src="/img/tif-logo.gif" alt="Tyre Industry Federation" class="association-logo" />
                    <img src="/img/btma.jpg" alt="BTMA" class="association-logo" />
                    <img src="/img/ntda-logo.gif" alt="NTDA" class="association-logo" />
                    <img src="/img/rma-logo.gif" alt="RMA" class="association-logo" />
                    <img src="/img/tyresafe-logo.gif" alt="TyreSafe" class="association-logo" />
                </aside>
            </div>

                                                        <div class="col-md-4">
                    <aside class="footer-widget">
                        <h3 class="widget-title text-uppercase">Recent Post</h3>

                        <div class="custom-post">
                            <div>
                                                            </div>
                            <div>
                                <a href="https://www.tyretradenews.co.uk/news/automechanika-birmingham-launches-new-website" class="text-uppercase">Automechanika Birmingham launches new website</a>
                                <span class="p-date">October 20, 2017</span>
                            </div>
                        </div>
                    </aside>
                </div>
                    </div>
    </div>
    <div class="footer-copy">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="text-center">
                        &copy; 2017 Technique Publishing Ltd t/a Tyre Trade News &middot; 
                                                                            <a href="https://www.tyretradenews.co.uk/privacy">Privacy Policy</a> &middot; 
                                                    <a href="https://www.tyretradenews.co.uk/terms">Terms of Use</a> &middot; 
                                                    <a href="https://www.tyretradenews.co.uk/subscribe">Subscribe</a> &middot; 
                                                <a href="https://hallway.agency">Website by Hallway</a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
    <script src="/dist/ttn.min.js" type="text/javascript" charset="utf-8" async defer></script>
</body>

</html>
