<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- BEGIN SEOmatic rendered SEO Meta -->

<title>New home for Tyre Boss - Tyre Trade News</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="no-referrer-when-downgrade" />
<meta name="keywords" content="tyre industry news" />
<meta name="description" content="A well balanced format of current tyre industry news, product reviews, company profiles from around the world and an industry leading classified section." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss" />
<link rel="alternate" href="https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss" hreflang="x-default" />
<meta name="geo.region" content="Buckinghamshire" />
<meta name="geo.position" content="51.875763,-0.9231462" />
<meta name="ICBM" content="51.875763,-0.9231462" />
<meta name="geo.placename" content="Tyre Trade News" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier" content="https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="Tyre Trade News" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="Tyre Trade News" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://www.tyretradenews.co.uk/" />
<meta name="dcterms.Rights" content="Copyright &copy;2019 Tyre Trade News." />
<meta name="dcterms.Title" content="New home for Tyre Boss" />
<meta name="dcterms.Subject" content="tyre industry news" />
<meta name="dcterms.Contributor" content="Tyre Trade News" />
<meta name="dcterms.Date" content="2019-08-28" />
<meta name="dcterms.Description" content="A well balanced format of current tyre industry news, product reviews, company profiles from around the world and an industry leading classified section." />

<!-- Facebook OpenGraph -->

<meta property="fb:profile_id" content="107368159468128" />
<meta property="og:type" content="website" />
<meta property="og:locale" content="en_gb" />
<meta property="og:url" content="https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss" />
<meta property="og:title" content="New home for Tyre Boss - Tyre Trade News" />
<meta property="og:description" content="A well balanced format of current tyre industry news, product reviews, company profiles from around the world and an industry leading classified section." />
<meta property="og:site_name" content="Tyre Trade News" />
<meta property="og:see_also" content="https://twitter.com/tyretradenews1" />
<meta property="og:see_also" content="https://www.facebook.com/tyretradenews.co.uk" />
<meta property="og:see_also" content="https://www.linkedin.com/company/11176705" />

<!-- Twitter Card -->

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@tyretradenews1" />
<meta name="twitter:title" content="New home for Tyre Boss - Tyre Trade News" />
<meta name="twitter:description" content="A well balanced format of current tyre industry news, product reviews, company profiles from around the world and an industry leading classified section." />


<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->

<meta name="google-site-verification" content="yyh1505Nj0VGdFu7CXlMEzw4QpxbejTFBvVkIkHY3Hs" />

<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Tyre Trade News",
    "url": "https://www.tyretradenews.co.uk",
    "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
    "telephone": "+441296655833",
    "email": "&#116;&#121;&#114;&#101;&#115;&#64;&#116;&#121;&#114;&#101;&#116;&#114;&#97;&#100;&#101;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#46;&#117;&#107;",
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "9, Townsend",
        "addressLocality": "Quainton",
        "addressRegion": "Buckinghamshire",
        "postalCode": "HP22 4BB",
        "addressCountry": "United Kingdom" 
    },
    "location": {
        "@type": "Place",
        "name": "Tyre Trade News",
        "hasMap": "http://maps.google.com/maps?q=Tyre+Trade+News%2C+9%2C+Townsend%2C+Quainton%2C+Buckinghamshire+HP22+4BB%2C+United+Kingdom",
        "telephone": "+441296655833",
        "url": "https://www.tyretradenews.co.uk",
        "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
        "geo": {
            "@type": "GeoCoordinates",
            "latitude": "51.875763",
            "longitude": "-0.9231462" 
        },
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "9, Townsend",
            "addressLocality": "Quainton",
            "addressRegion": "Buckinghamshire",
            "postalCode": "HP22 4BB",
            "addressCountry": "United Kingdom" 
        } 
    },
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+1296655833",
            "contactType": "customer support" 
        }
    ] 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Tyre Trade News",
    "description": "A well balanced format of current tyre industry news, product reviews, company profiles from around the world and an industry leading classified section.",
    "url": "https://www.tyretradenews.co.uk",
    "potentialAction": {
        "@type": "SearchAction",
        "target": ["https://www.tyretradenews.co.uk/search?s={search_term_string}"],
        "query-input": "required name=search_term_string" 
    },
    "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Tyre Trade News",
        "url": "https://www.tyretradenews.co.uk",
        "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
        "telephone": "+441296655833",
        "email": "&#116;&#121;&#114;&#101;&#115;&#64;&#116;&#121;&#114;&#101;&#116;&#114;&#97;&#100;&#101;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#46;&#117;&#107;",
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "9, Townsend",
            "addressLocality": "Quainton",
            "addressRegion": "Buckinghamshire",
            "postalCode": "HP22 4BB",
            "addressCountry": "United Kingdom" 
        },
        "location": {
            "@type": "Place",
            "name": "Tyre Trade News",
            "hasMap": "http://maps.google.com/maps?q=Tyre+Trade+News%2C+9%2C+Townsend%2C+Quainton%2C+Buckinghamshire+HP22+4BB%2C+United+Kingdom",
            "telephone": "+441296655833",
            "url": "https://www.tyretradenews.co.uk",
            "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
            "geo": {
                "@type": "GeoCoordinates",
                "latitude": "51.875763",
                "longitude": "-0.9231462" 
            },
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "9, Townsend",
                "addressLocality": "Quainton",
                "addressRegion": "Buckinghamshire",
                "postalCode": "HP22 4BB",
                "addressCountry": "United Kingdom" 
            } 
        },
        "contactPoint": [
            {
                "@type": "ContactPoint",
                "telephone": "+1296655833",
                "contactType": "customer support" 
            }
        ] 
    },
    "author": {
        "@type": "Corporation",
        "name": "Tyre Trade News",
        "url": "https://www.tyretradenews.co.uk",
        "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
        "telephone": "+441296655833",
        "email": "&#116;&#121;&#114;&#101;&#115;&#64;&#116;&#121;&#114;&#101;&#116;&#114;&#97;&#100;&#101;&#110;&#101;&#119;&#115;&#46;&#99;&#111;&#46;&#117;&#107;",
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "9, Townsend",
            "addressLocality": "Quainton",
            "addressRegion": "Buckinghamshire",
            "postalCode": "HP22 4BB",
            "addressCountry": "United Kingdom" 
        },
        "location": {
            "@type": "Place",
            "name": "Tyre Trade News",
            "hasMap": "http://maps.google.com/maps?q=Tyre+Trade+News%2C+9%2C+Townsend%2C+Quainton%2C+Buckinghamshire+HP22+4BB%2C+United+Kingdom",
            "telephone": "+441296655833",
            "url": "https://www.tyretradenews.co.uk",
            "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
            "geo": {
                "@type": "GeoCoordinates",
                "latitude": "51.875763",
                "longitude": "-0.9231462" 
            },
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "9, Townsend",
                "addressLocality": "Quainton",
                "addressRegion": "Buckinghamshire",
                "postalCode": "HP22 4BB",
                "addressCountry": "United Kingdom" 
            } 
        },
        "contactPoint": [
            {
                "@type": "ContactPoint",
                "telephone": "+1296655833",
                "contactType": "customer support" 
            }
        ] 
    },
    "creator": {
        "@type": "Organization" 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Tyre Trade News",
    "hasMap": "http://maps.google.com/maps?q=Tyre+Trade+News%2C+9%2C+Townsend%2C+Quainton%2C+Buckinghamshire+HP22+4BB%2C+United+Kingdom",
    "telephone": "+441296655833",
    "url": "https://www.tyretradenews.co.uk",
    "sameAs": ["https://twitter.com/tyretradenews1","https://www.facebook.com/tyretradenews.co.uk","https://www.linkedin.com/company/11176705"],
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "51.875763",
        "longitude": "-0.9231462" 
    },
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "9, Townsend",
        "addressLocality": "Quainton",
        "addressRegion": "Buckinghamshire",
        "postalCode": "HP22 4BB",
        "addressCountry": "United Kingdom" 
    } 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://www.tyretradenews.co.uk",
                "name": "Home" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://www.tyretradenews.co.uk/news",
                "name": "News" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss",
                "name": "New home for Tyre Boss" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->


<!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-33335434-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END SEOmatic rendered SEO Meta -->

    <!-- favicon icon -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link href="https://fonts.googleapis.com/css?family=Merriweather|Open+Sans:400,400i,600,700" rel="stylesheet">
            <link rel="stylesheet" href="/dist/ttn-ddcbb278d1.min.css">
    
    <!-- HTML5 shim and Respond.js IE9 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
    <script src="/js/respond.js"></script>
    <![endif]-->
</head>

<body>

<nav class="navbar main-menu navbar-default">
    <div class="container">
        <div class="menu-content">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-navbar">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a class="navbar-brand" href="/"><img src="/img/ttn-logo.png" alt="Tyre Trade News"></a>
            </div>


            <div class="collapse navbar-collapse" id="bs-navbar">
                <ul id="mainNav" class="nav navbar-nav text-uppercase">
                    <li class="selected first"><a href="https://www.tyretradenews.co.uk/" title="Home">Home</a></li>
                    <li class="has-children"><a href="https://www.tyretradenews.co.uk/news" title="News">News</a>
                        <ul class="sub-menu">
                                                                                                                                <li>
                                        <a href="https://www.tyretradenews.co.uk/news/category/general" title="General">General</a>
                                    </li>
                                                                                    </ul>
                    </li>
                    <li><a href="https://www.tyretradenews.co.uk/contact" title="Contact">Contact</a></li>
                    <li><a href="https://www.tyretradenews.co.uk/business-sales" title="Business Sales">Business Sales</a></li>
                    <li><a href="https://www.tyretradenews.co.uk/situations-vacant" title="Situations Vacant">Situations Vacant</a></li>
                    <li><a href="https://www.tyretradenews.co.uk/editorial" title="Editorial">Editorial</a></li>
                    <li><a href="https://www.tyretradenews.co.uk/advertise" title="Advertise">Advertise</a></li>
                </ul>

                <div class="i_con">
                    <a href="https://twitter.com/tyretradenews1"><i class="active fa fa-twitter"></i></a>
                    <a href="https://www.facebook.com/tyretradenews.co.uk"><i class="fa fa-facebook"></i></a>
                    <a href="https://www.linkedin.com/company/11176705"><i class="fa fa-linkedin"></i></a>
                    <div class="top-search">
                        <a href="#"><i class="fa fa-search"></i></a>
                    </div>
                </div>

            </div>
            <!-- /.navbar-collapse -->

                        <div class="show-search">
                <form role="search" method="get" id="searchform" action="https://www.tyretradenews.co.uk/search">
                    <div>
                        <input type="text" placeholder="Search and hit enter..." name="s" id="s" value="">
                    </div>
                </form>
            </div>
        </div>
    </div>
    <!-- /.container-fluid -->
</nav>


<!--main content start-->
<div class="main-content">
    <div class="container">
        <div class="row">
        <div class="col-md-8">
	<article class="post">
						
		<div class="post-content">
			<header class="entry-header text-center text-uppercase">
				<h6>
										<a href="https://www.tyretradenews.co.uk/news/category/general">General</a>									</h6>
				<h1 class="entry-title">New home for Tyre Boss</h1>
			</header>

			<div class="entry-content">
									<div class="img-container img-position-left">
							<img src="https://www.tyretradenews.co.uk/assets/news/Tyreboss.gif" alt="Tyreboss" class="img-responsive" />
					</div>
				<p>Following exceptional growth in business, OTR tyre supplier, Tyre Boss, has upscaled and moved into a new premises that combines a larger warehouse with office facilities; bringing all operations under one roof. </p>
<p>The move is a wholly positive one for customers who will now benefit from even swifter service. The new building has enabled Tyre Boss to stock additional tyres in all the most popular sizes which will mean deliveries can be expedited quicker.
</p>
<p>Staying put in the Cardiff area, the company is now located at Unit 14A1 Kingsway Buildings, Old Sony site, Bridgend Industrial Estate CF31 3YH which is a large, well designed industrial estate with excellent access to local road links. The building was also selected to meet the future expansion of Tyre Boss.
</p>

				</div>

			<div class="social-share">
				<span class="social-share-title pull-left text-capitalize">On 28th August 2019</span>
				<ul class="text-center pull-right">
					<li>Share: </li>
					<li><a class="s-facebook" href="https://facebook.com/sharer/sharer.php?u=https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss" target="_blank"><i class="fa fa-facebook"></i></a></li>
					<li><a class="s-twitter" href="https://twitter.com/intent/tweet/?text=New home for Tyre Boss&amp;url=https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss" target="_blank"><i class="fa fa-twitter"></i></a></li>
					<li><a class="s-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss&amp;title=New home for Tyre Boss&amp;summary=New home for Tyre Boss&amp;source=https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss" target="_blank"><i class="fa fa-linkedin"></i></a></li>
				</ul>
			</div>
		</div>
	</article>

		<div class="leave-comment"><!--leave comment-->
		<h4>Leave a reply</h4>

		<div id="disqus_thread"></div>
		<script>
			/**
			*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
			*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
			*/

			var disqus_config = function () {
			this.page.url = "https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss";  // Replace PAGE_URL with your page's canonical URL variable
			this.page.identifier = "7603"; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
		};

			(function() { // DON'T EDIT BELOW THIS LINE
				var d = document, s = d.createElement('script');
				s.src = 'https://tyre-trade-news.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
	</div><!--end leave comment-->
	</div>

<div class="col-md-4">
	<div class="primary-sidebar">
		<aside class="widget news-letter text-center">
			<h3 class="widget-title text-uppercase text-center">Latest Issue</h3>

			<p>
				<a href="https://www.tyretradenews.co.uk/digital/" class="navbar">
					<img src="https://www.tyretradenews.co.uk/latest-cover.php?as_image=1" width="250" border="0" vspace="0" alt="Magazine contents" />
				</a>
			</p>
			<div class="btn-continue-reading text-center text-uppercase">
				<a href="https://flickread.com/edition/tyre-trade-news/" class="more-link">View Back Issues</a>
			</div>
			<h3 class="widget-title text-uppercase text-center">Buyers Guide</h3>
			<p>
				<a href="https://flickread.com/edition/html/5c404236c4a74" class="navbar">
					<img src="https://www.tyretradenews.co.uk/img/buyers-guide-2019.jpg" width="250" border="0" vspace="0" alt="Buyers Guide Magazine" />
				</a>
			</p>
		</aside>
		<aside class="widget news-letter text-center">
			<h3 class="widget-title text-uppercase text-center">E-Newsletter</h3>

			<div class="createsend-button" style="height:27px;display:inline-block;" data-listid="r/BC/891/7AD/5A8817EBDFB89BF6"></div>
			<script type="text/javascript">(function () { var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true; e.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://btn.createsend1.com/js/sb.min.js?v=3'; e.className = 'createsend-script'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s); })();</script>

		</aside>
						<aside class="widget pos-padding">
			<h3 class="widget-title text-uppercase text-center">Recent Posts</h3>

			
			<div class="thumb-latest-posts">
				<div class="media">
					<div class="media-left">
																							</div>
					<div class="p-content">
						<a href="https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss" class="text-uppercase">New home for Tyre Boss</a>
						<span class="p-date">August 28, 2019</span>
					</div>
				</div>
			</div>
			
			<div class="thumb-latest-posts">
				<div class="media">
					<div class="media-left">
																							</div>
					<div class="p-content">
						<a href="https://www.tyretradenews.co.uk/news/maxxis-on-the-brink-of-their-largest-extreme-4x4-offering-in-the-uk-yet" class="text-uppercase">Maxxis on the brink of their largest extreme 4x4 offering in the UK yet</a>
						<span class="p-date">August 27, 2019</span>
					</div>
				</div>
			</div>
					</aside>
		
		<aside class="widget border pos-padding">
			<h3 class="widget-title text-uppercase text-center">Categories</h3>
			<ul>
																<li>
					<a href="https://www.tyretradenews.co.uk/news/category/general">General</a>
					<span class="post-count pull-right"> (1670)</span>
				</li>
											</ul>
		</aside>
	</div>
</div>
<div class="advert">
	<p class="advert-heading">Advertisement</p>
	<p>
							
						<a href="https://www.kraiburg-austria.com/en/" onclick="ga('send', 'event', 'Advertisement Links', 'Click Kraiburg BAnner', this.href);" target="_blank">
			<img src="https://www.tyretradenews.co.uk/assets/banners/B_KRAI_500x200_EN_TTN.gif" alt="Kraiburg BAnner">
		</a>
	</p>
	<p><a href="https://www.tyretradenews.co.uk/advertise">Want to advertise here?</a></p>
</div>
        </div>
    </div>
</div>
<!-- end main content-->

<!--footer start-->
<div id="footer">
    
</div>

<footer class="footer-widget-section">
    <div class="container">
        <div class="row">
            <div class="col-md-4">
                <aside class="footer-widget">
                    <div class="about-img"><img src="/img/ttn-logo-white.png" alt="Tyre Trade News"></div>
                    <div class="about-content">                    </div>
                    <div class="address">
                        <h4 class="text-uppercase">Contact Us</h4>

                        <p>Technique Publishing Co Ltd<br>
                            9, Townsend, Quainton<br>
                            Bucks HP22 4BB<br>
                            United Kingdom
                        </p>

                        <p>Phone: 00 44 (0)1296 655 833</p>

                        <p>tyres@tyretradenews.co.uk</p>
                    </div>
                </aside>
            </div>

            <div class="col-md-4">
                <aside class="footer-widget">
                    <h3 class="widget-title text-uppercase">Associations</h3>
                    <img src="/img/logo-itma.jpg" alt="International Tyre Manufacturers Association" class="association-logo" />
                    <img src="/img/logo-btma.jpg" alt="British Tyre Manufacturers Association" class="association-logo" />
                    <img src="/img/logo-tra.jpg" alt="Tyre Recovery Association" class="association-logo" />
                    <img src="/img/logo-tyresafe.jpg" alt="TyreSafe" class="association-logo" />
                    <img src="/img/logo-awsa.jpg" alt="Automotive Waste Stream Alliance" class="association-logo" />
                    <img src="/img/logo-ntda.png" alt="NTDA" class="association-logo" />
                </aside>
            </div>

                                        <div class="col-md-4">
                    <aside class="footer-widget">
                        <h3 class="widget-title text-uppercase">Latest Post</h3>

                        <div class="custom-post">
                            <div>
																														                            </div>
                            <div>
                                <a href="https://www.tyretradenews.co.uk/news/new-home-for-tyre-boss" class="text-uppercase">New home for Tyre Boss</a>
                                <span class="p-date">August 28, 2019</span>
                            </div>
                        </div>
                    </aside>
                </div>
                    </div>
    </div>
    <div class="footer-copy">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="text-center">
                        &copy; 2019 Technique Publishing Ltd t/a Tyre Trade News &middot;
                                                                            <a href="https://www.tyretradenews.co.uk/privacy">Privacy Policy</a> &middot;
                                                    <a href="https://www.tyretradenews.co.uk/terms">Terms of Use</a> &middot;
                                                    <a href="https://www.tyretradenews.co.uk/subscribe">Subscribe</a> &middot;
                                                    <a href="https://www.tyretradenews.co.uk/unsubscribe">Unsubscribe</a> &middot;
                                                <a href="https://hallway.agency">Website by Hallway</a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
    <script src="/dist/ttn-b41ffcc931.min.js" type="text/javascript" charset="utf-8" async defer></script>
</body>

</html>
